首页 新闻 搜索 专区 学院

在.NET4.0(VS2010)中能用EF5或者EF6么?好像用了之后部署到服务器上会报错?

0
[已解决问题] 解决于 2015-04-16 10:59

在.NET4.0(VS2010)中能用EF5或者EF6么?好像用了之后部署到服务器上会报错?

报错:类似找不到方法之类的

G1mist的主页 G1mist | 初学一级 | 园豆:16
提问于:2014-12-18 10:43
< >
分享
最佳答案
0

首先,你在服务器上至少要装到.NETFramework4.0吧,装完之后,要注册到IIS,配置!

奖励园豆:5
tianya22110 | 菜鸟二级 |园豆:228 | 2014-12-19 14:26
其他回答(1)
0

你在服务器上面部署iis 的时候选择的版本是4.0 吗?

I-Can | 园豆:121 (初学一级) | 2014-12-18 10:51

是哦

支持(0) 反对(0) G1mist | 园豆:16 (初学一级) | 2014-12-18 10:53
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册