首页 新闻 搜索 专区 学院

mvc的版本问题

0
悬赏园豆:10 [待解决问题]

 程序集“OdeToFood, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null”所使用的“System.Web.Mvc, Version=5.2.3.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35”版本高于所引用的程序集“System.Web.Mvc, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35”的版本 c:\Users\maxiao\Desktop\odetofoodmvc4-fba99ecc5777f97035699b59060828a5565f15bb\OdeToFood\bin\OdeToFood.dll OdeToFood.Tests

 

在网上下了一个OdeToFood mvc4的例子,可是在vs2013中报错,网上说是改引用,弄了半天没出来,求教前辈怎么玩呀

madianqi的主页 madianqi | 初学一级 | 园豆:178
提问于:2015-04-19 15:17
< >
分享
所有回答(2)
1

用Nuget重新安装最新的Mvc 5.2.3版本。

wenhx | 园豆:207 (菜鸟二级) | 2015-04-19 21:16
0

1、把你的MVC升级到5.2.3

2、确认web.config里的版本信息,进行修改。

519740105 | 园豆:5810 (大侠五级) | 2015-04-20 07:18

怎么修改web.config的信息,详细点

支持(0) 反对(0) madianqi | 园豆:178 (初学一级) | 2015-04-20 08:44

@madianqi: 打开web.config,查找system.web.mvc,有版本信息,确认下内容。

支持(0) 反对(0) 519740105 | 园豆:5810 (大侠五级) | 2015-04-20 09:17
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册