首页 新闻 搜索 专区 学院

Jdk为1.8The type java.util.Map$Entry cannot be resolved. It is indirectly referenced from required .

0
[已关闭问题] 关闭于 2015-06-24 11:07

在MyEclipse中jdk版本为1.8 导入一个以前的工程(在jdk1.7版本下没有任何错误和警告)时,系统提示:The type java.util.Map$Entry cannot be resolved. It is indirectly referenced from required .class files 。

请问各位大牛,如果在不换jdk版本的情况下,还在jdk1.8下,怎么解决这个问题?

码农列夫的主页 码农列夫 | 菜鸟二级 | 园豆:202
提问于:2015-04-23 22:58
< >
分享
所有回答(1)
0

版本问题!

kolnick | 园豆:12 (初学一级) | 2015-05-08 01:10
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册