首页 新闻 搜索 专区 学院

windows服务问题

0
悬赏园豆:20 [已解决问题] 解决于 2015-04-29 20:08

我是win7系统下和framework4.0的版本,然后装winserver2003的电脑就报这个问题。求解惑,一直没头绪。  Could not load file or assembly 'System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. 系统找不到指定的文件。

祁临芯的主页 祁临芯 | 初学一级 | 园豆:51
提问于:2015-04-24 07:12
< >
分享
最佳答案
0

是我自己的服务选错了framework的版本。。。

祁临芯 | 初学一级 |园豆:51 | 2015-04-26 22:12
其他回答(4)
0

有没有安装framework3.5

Yu | 园豆:12950 (专家六级) | 2015-04-24 08:27

没有装

支持(0) 反对(0) 祁临芯 | 园豆:51 (初学一级) | 2015-04-24 09:13
0

我还以为是google访问不了,所以你就查询不了呢。度娘都能找出来。你直接复制报错信息百度下看看,msdn里面老早有人遇到和你一样的问题了。

arg | 园豆:1047 (小虾三级) | 2015-04-24 08:34
0

看起来是framework没装嘛。

幻天芒 | 园豆:36662 (高人七级) | 2015-04-24 09:13

找到了

支持(0) 反对(0) 祁临芯 | 园豆:51 (初学一级) | 2015-04-24 09:16
0

win7没有集成net framework 4.0,但是集成了net framework 3.5(包含3.0和以下版本)。

  1. 控制面板——程序——打开或关闭windows功能——确认net framework 3.5是否勾选,如果没有,请勾选,然后重启电脑。

  2. 如 果勾选了还提示你安装,那应该是net framework 3.5出问题了,需要重新安装。解决办法:在网上下载windows install clean up——安装后运行——找到net framework 3.5——移除(remove),然后再微软网站下载net framework 3.5,重新安装。

收获园豆:20
女孩,加油 | 园豆:1098 (小虾三级) | 2015-04-24 10:39
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册