首页 新闻 搜索 专区 学院

未能从程序集“System.Web.Extensions, Version=3.5.0.0, Cu

0
悬赏园豆:40 [已关闭问题]

 未能从程序集“System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35”中加载类型“System.Web.UI.ScriptReferenceBase”。

汉城的主页 汉城 | 初学一级 | 园豆:2
提问于:2009-06-01 11:19
< >
分享
其他回答(2)
0

在你的项目里把System.Web.Extensions  3.5这个版本的DLL重新引用一下

System.Web.Extensions  这个文件在你VS的安装目录里

潶苩啈冨 | 园豆:210 (菜鸟二级) | 2009-06-01 11:53
0

1.是否是程序集版本不兼容或没有相应的程序集

2.如果是手动加载,注意这几个方法的区别:Assembly.LoadFrom,Load,LoadAssembly

winzheng | 园豆:8797 (大侠五级) | 2009-06-01 13:34
0

把 .NET Framework 3.5 SP1 打上。

Azuresong | 园豆:3565 (老鸟四级) | 2009-06-01 19:51
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册