首页 新闻 搜索 专区 学院

ubuntu1504下编译Android5.1源码,java版本错误!

0
悬赏园豆:40 [待解决问题]

我是按照官网上下的opensdk7啊,make的时候还是出现错误?难道是64位的原因?还是ubuntu版本原因?求高人指教!

Checking build tools versions...
************************************************************
You are attempting to build with the incorrect version of java.

Your version is: Picked up JAVA_TOOL_OPTIONS: -javaagent:/usr/share/java/jayatanaag.jar java version "1.7.0_79" OpenJDK Runtime Environment (IcedTea 2.5.5) (7u79-2.5.5-0ubuntu1) OpenJDK 64-Bit Server VM (build 24.79-b02, mixed mode).
The required version is: "1.7.x"

華胥亡靈的主页 華胥亡靈 | 初学一级 | 园豆:136
提问于:2015-06-15 10:59
< >
分享
所有回答(1)
0

你这个问题 后来解决了吗?

coyc | 园豆:202 (菜鸟二级) | 2015-08-27 11:47
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册