首页 新闻 搜索 专区 学院

VS2013为什么不能建MVC4的项目了,打开MVC4的WEB项目也提示不兼容

0
悬赏园豆:10 [已解决问题] 解决于 2015-07-22 12:41

VS2013为什么不能建MVC4的项目了,打开MVC4的WEB项目也提示不兼容。记得前几天还是可以创建MVC4的项目的,是不是哪里的配置出问题了?

我电脑上同时有VS2005,VS2010,VS2013。

 

 

relax的主页 relax | 初学一级 | 园豆:113
提问于:2015-07-22 08:55
< >
分享
最佳答案
0

卸载了VS2013,然后重新安装过问题解决了。

久违的MVC4出现了,老的项目也能顺利打开了~

relax | 初学一级 |园豆:113 | 2015-07-22 12:40
其他回答(2)
0

进行点击MVC在进行选择下面的MVC就行了。我用  VS2015也出现过这种情况

收获园豆:3
LowKeyC | 园豆:87 (初学一级) | 2015-07-22 09:09

谢谢关注,不过那里建立的是MVC5.0的项目,我想打开和创建MVC4.0的项目~

支持(0) 反对(0) relax | 园豆:113 (初学一级) | 2015-07-22 09:14
0

下载这个ASP.NET MVC 4的安装包安装试试:

ASP.NET MVC 4 for Visual Studio 2010 SP1 and Visual Web Developer 2010 SP1

收获园豆:4
dudu | 园豆:38820 (高人七级) | 2015-07-22 10:59

这个试过的,没效果,我电脑上VS2010和VS2013同时存在,VS2010里面打开MVC3,MVC4项目都没问题。

刚刚修复了VS2013仍然没解决,后来我卸载了VS2013,然后重新安装过问题解决了。

现在VS2013可以新建和打开MVC4.0的项目了,奇怪的问题,不知道是不是两个版本有冲突。

 

支持(0) 反对(0) relax | 园豆:113 (初学一级) | 2015-07-22 11:59
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册