首页 新闻 搜索 专区 学院

怎样将低版本的ios工程转换为高版本的??

0
悬赏园豆:50 [待解决问题]

目前的ios工程时用x-code 5.0创建的, 怎样让该工程适配x-code 6.0版本??

Neo_Lc的主页 Neo_Lc | 初学一级 | 园豆:10
提问于:2015-07-23 10:57
< >
分享
所有回答(2)
0

变更不多的话,建立两个环境的工程文件,比较工程文件的差异,直接在要移植的版本上修改即可

非常多的话,可以找找工具

2012 | 园豆:19317 (专家六级) | 2015-07-28 11:30
0

代码里面如果有一些6.0被遗弃的方法之类的 那么还是先拖拽在修改

应有梦 | 园豆:205 (菜鸟二级) | 2015-08-12 10:38
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册