首页 新闻 搜索 专区 学院

VS2012打开低版本开发的asp.netMVC项目,提示加载失败如何解决?

0
悬赏园豆:5 [已解决问题] 解决于 2020-07-01 16:48

VS2012打开低版本开发的asp.netMVC项目,提示加载失败如何解决?

江大的人的主页 江大的人 | 初学一级 | 园豆:17
提问于:2015-09-30 14:57
< >
分享
最佳答案
0

提问信息不够详细,提问记得 文字说明+图片,如果是报错,最好有代码

收获园豆:5
最佳损友。 | 初学一级 |园豆:103 | 2015-09-30 15:04

一般打开低版本时不会出问题的,有可能是一些组件或是DLL加载没成功导致项目没有加载成功

最佳损友。 | 园豆:103 (初学一级) | 2015-09-30 15:05
其他回答(3)
0

鼠标右键项目,点击属性,把目标框架改成.NET Framework 4.5

如此低调的男人 | 园豆:840 (小虾三级) | 2015-09-30 16:00
0

你在属性里面把代码升级,要么别用2012打开,用2008

稳稳的河 | 园豆:4216 (老鸟四级) | 2015-09-30 16:29
0

向下不兼容?是不是设置的问题

JackWang-CUMT | 园豆:2826 (老鸟四级) | 2015-09-30 16:45
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册