首页 新闻 搜索 专区 学院

vs2008 控件版本的兼容性

0
悬赏园豆:80 [已解决问题] 解决于 2009-06-25 10:21

由于Scheduler控件是DevExpress 9.1版本中才新添加的组件,vs2008 解决以往项目中使用的8.1版本控件的兼容性问题.

在项目里添加引用9.1版本的dll和8.1版本的dll会报错,不兼容,请大侠们帮忙解决。

sansan-的主页 sansan- | 初学一级 | 园豆:163
提问于:2009-06-24 16:54
< >
分享
最佳答案
0

直接用DevExpress 自带的工具给项目升级一下就可以了。不影响原来项目的运行。

winzheng | 大侠五级 |园豆:8797 | 2009-06-24 18:05
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册