首页新闻找找看学习计划

搭建,phonegap+android,build项目一直出错,快急死人了

0
悬赏园豆:20 [已关闭问题] 关闭于 2016-06-12 10:48

1.win8,

2.jdk1.8.0_60

3.ant1.9.6

5.sdk分别安装了19,22

4.phonegap5.3.7

各种环境变量也都配置了,运行phonegap create 创建项目是可以的,运行phone build编译项目就不行,一直报错,没搞过android,请各位帮忙

我只看懂一句提示装sdk19以上版本,可是我已经安装了22了,还是一直报错,急死人。

===快来人啊

问题补充:

快来人啊 

滴水冰寒的主页 滴水冰寒 | 初学一级 | 园豆:43
提问于:2015-11-11 10:53
< >
分享
所有回答(1)
0

你打开 Android SDK manager ,去更新 你的 android build tool ,你说你装的“22” ,是指SDK,全称:android  software development kit  ,是开发库,而 build  tool 是编译库,你只装了SDK,没有装 ADT,这个问题很常见。去百度下载个ADT 

sooglejay | 园豆:204 (菜鸟二级) | 2015-11-14 18:16
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册