首页 新闻 搜索 专区 学院

asp.net 5 Rc1项目模版“Class Library (package)” .NET Platform 5.4

0
悬赏园豆:5 [已解决问题] 解决于 2015-12-13 17:34

如题,之前版本的“Class Library (package)”项目traget目标是“DNX 4.51”和"DNX Core 5.0", 而安装RC1之后“Class Library (package)”项目traget目标是“.NET Framework 4.51”和".NET Platform 5.4",这导致新模板创建的类库没有可供使用的“xunit.runner.dnx”包,请问如何解决?

jackccc的主页 jackccc | 小虾三级 | 园豆:1341
提问于:2015-11-22 21:44
< >
分享
最佳答案
0

把所有的.NET Framework 4.51和.NET Platform 5.4改成DNX 4.51和DNX Core 5.0

jackccc | 小虾三级 |园豆:1341 | 2015-12-13 17:34
其他回答(1)
0

我也遇到这个问题,请问你解决了吗 

收获园豆:5
EastWind520 | 园豆:15 (初学一级) | 2015-12-10 23:20

解决了,把所有的.NET Framework 4.51和.NET Platform 5.4改成DNX 4.51和DNX Core 5.0,在Project.json里改就好了

支持(0) 反对(0) jackccc | 园豆:1341 (小虾三级) | 2015-12-11 09:18
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册