首页 新闻 搜索 专区 学院

怎样搭建(Eclipse+myEclipse+Tomcat+Jdk)主流J2EE开发环境

0
悬赏园豆:5 [已关闭问题]

在JDK1.6、Tomcat6.0版本上该用Eclipse+myEclipse的那个版本,能搭建稳定的J2EE开发环境。

求教问题的主页 求教问题 | 初学一级 | 园豆:10
提问于:2009-07-04 22:51
< >
分享
其他回答(2)
0

Eclipse 3.4及以上版本应该都可以,   myEclipse应该版本6.0及其以上版本

peterzb | 园豆:861 (小虾三级) | 2009-07-05 11:33
0

myeclipse 6.5+tomcat6.0+jdk1.6 这个搭配不错;

http://www.cnblogs.com/coralsea/archive/2008/03/07/1095411.html

winzheng | 园豆:8797 (大侠五级) | 2009-07-06 12:57
0

Eclipse 3.5(Galileo)+Tomcat 6.18我用着也不错! 

http://developer.51cto.com/art/200906/127381.htm

这个官方的有点老,但基本原理是类似的

http://www.ibm.com/developerworks/cn/opensource/os-eclipse-tomcat/

邀月 | 园豆:25375 (高人七级) | 2009-07-06 14:18
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册