首页 新闻 搜索 专区 学院

jqueryui Autocomplete 和 easyui的冲突

0
悬赏园豆:50 [待解决问题]

问题如标题所写, ,我已经到jqueryui 官网下载了定制版的js,只有插件只保留了Autocomplete,但是加载到项目之后还是会和easyui冲突,求解决方案

迷、的主页 迷、 | 初学一级 | 园豆:12
提问于:2016-01-14 15:46
< >
分享
所有回答(4)
0

将jquery切回1.4.4试试

刘宏玺 | 园豆:14004 (专家六级) | 2016-01-14 16:46

换过,,不行。 。

支持(0) 反对(0) 迷、 | 园豆:12 (初学一级) | 2016-01-14 18:48
0

把冲突的地方自己改掉。Autocomplete的代码也不多吧

茂茂 | 园豆:2860 (老鸟四级) | 2016-01-14 17:34

 就是不知道怎么改啊。 。。。

支持(0) 反对(0) 迷、 | 园豆:12 (初学一级) | 2016-01-14 18:48
0

确定是easyui冲突的吗,冲突你也得贴代码吧~~~不然谁知道什么原因冲突,我倒是遇到过低版本Autocomplete不支持高版本jquery。

yinhy2018 | 园豆:148 (初学一级) | 2016-01-18 14:26
0

博主您好请问您解决这个问题了吗?我现在用的也是Autocomplete,但是加了easyui-textbox之后没有效果,去掉class="easyui-textbox"之后就可以用了。麻烦请问一下怎么解决?

每天多笑笑 | 园豆:202 (菜鸟二级) | 2017-05-11 15:43

我也遇到你同意的问题,你解决了吗

支持(0) 反对(0) 捕风德汉子 | 园豆:200 (初学一级) | 2017-09-03 16:26

@捕风德汉子: 您好,后来我没有使用Jquery的Autocomplete  我使用的是eaysui的combox解决了我的问题

支持(0) 反对(0) 每天多笑笑 | 园豆:202 (菜鸟二级) | 2017-09-06 11:08
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册