首页新闻找找看学习计划

服务器装多个版本的PHP 【linux】

0
悬赏园豆:10 [已解决问题] 解决于 2016-01-15 10:23

这边需求是服务器装不知一个版本的PHP;我现在装了5.6和5.3.29;但是5.3.29后装,很多扩展起不来,编译时无法通过;不同的PHP 可否共用同一个比如mysql客户端;事实上发现好像不行,但是是否一个服务器能装多个mysql客户端呢?(就算是不同版本的)

鱼尾纹的主页 鱼尾纹 | 初学一级 | 园豆:195
提问于:2016-01-14 22:47
< >
分享
最佳答案
0

可以试试WampServer,参考:在 WampServer 上手工安装 PHP 的多个版本

收获园豆:10
dudu | 高人七级 |园豆:40773 | 2016-01-15 10:09

谢谢,已搞定。我。

鱼尾纹 | 园豆:195 (初学一级) | 2016-01-15 10:20
其他回答(1)
0

谢谢大家,回答,已搞定,之前一直纠结多个版本,其实不是问题所在。对着扩展通不过的装下扩展支持就行了。

鱼尾纹 | 园豆:195 (初学一级) | 2016-01-15 10:21
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册