首页 新闻 搜索 专区 学院

关于Python的pip安装scikit-learn

0
悬赏园豆:10 [已关闭问题] 关闭于 2016-03-04 13:44

我的py是27的我就下了一个scikit-learn-0.17.1-cp27-cp27m-win_amd64.whl。然后pip安装时候就是先说不是支持的wheel后来又说pip是7.几的现在有8.几的,让我更新,我就用他的跟新命令,可还是不行。以下为错误截图,望路过的大大给看看咋解决。

邗影的主页 邗影 | 初学一级 | 园豆:73
提问于:2016-03-03 22:55
< >
分享
所有回答(2)
1

直接

pip install scikit-learn

Rich.T | 园豆:3440 (老鸟四级) | 2016-03-04 11:17

谢谢呵,已解决,是我的pip的问题

支持(0) 反对(0) 邗影 | 园豆:73 (初学一级) | 2016-03-04 13:44
-1

我的也出现了问题,你是怎么解决的

苏达信 | 园豆:202 (菜鸟二级) | 2016-03-27 17:03

重新安装pip,记得先卸载,在安装,,,,,当然你重新安装了PIP,是可以装SCIKIT但是,后期使用的时候又会提示你numpy那那那有错,所以,综上,你要安装它,就最好都重新换成最新的

支持(1) 反对(0) 邗影 | 园豆:73 (初学一级) | 2016-03-27 17:12
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册