首页 新闻 搜索 专区 学院

vs2015获取GitHub上的MVC源码,项目出现问题求解

0
悬赏园豆:10 [待解决问题]

加载程序集包的时候,出现错误:"netstandard1.5" is an unsupported framework.

我看源码的project.json文件,配置的有这个项目,为啥加载会失败呢,请大神解答,非常感谢

DishBirder的主页 DishBirder | 初学一级 | 园豆:22
提问于:2016-03-21 10:47
< >
分享
所有回答(3)
0

專案用.Net Core?

RosonJ | 园豆:4748 (老鸟四级) | 2016-03-21 11:09
0

这是正常情况,目前 Visaul Studio 2015 还不支持 ASP.NET Core

dudu | 园豆:37617 (高人七级) | 2016-03-21 11:09

哪个版本支持?

支持(0) 反对(0) 非常名 | 园豆:202 (菜鸟二级) | 2016-05-10 11:48

@非常名: 等5月中旬RC2的发布

支持(0) 反对(0) dudu | 园豆:37617 (高人七级) | 2016-05-10 13:56
0

遇到同样的问题,找到了解决办法是:

在加载解决方案的时候,会预先下载其他代码。你可以检查下output里面的输出结果。我这边是在执行git clone的时候失败了。vs2015,下载一个git的集成插件,再在工具里设置当前的源代码管理工具为git.重新打开解决方案,问题就就解决了。

非常名 | 园豆:202 (菜鸟二级) | 2016-05-10 14:37
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册