首页新闻找找看学习计划

JAVA安装问题

1
悬赏园豆:10 [已关闭问题] 关闭于 2016-04-02 10:30

是这样的,我的电脑原来已经安装了JAVA7的JDK,现在想安装JAVA EE6。但是发现JAVA EE6的安装包已经集成有JAVA7的JDK,如果直接安装的话,会不会覆盖原来的JAVA7 JDK?或者会不会在电脑中存在两份JAVA7 JDK?在这种情况下,我应该如何处理更为恰当?烦请有经验的朋友指教一下,不胜感激!

南阳卧龙的主页 南阳卧龙 | 初学一级 | 园豆:194
提问于:2016-03-24 12:08
< >
分享
所有回答(6)
0

直接装上去不会冲突

望曦九练 | 园豆:378 (菜鸟二级) | 2016-03-24 19:19

装个Eclipse编译器,什么问题都解决了

支持(0) 反对(0) 望曦九练 | 园豆:378 (菜鸟二级) | 2016-03-24 19:20
0

没问题,只要你的JDK路径配置好了,就应该OK。

wxh_hoho | 园豆:210 (菜鸟二级) | 2016-03-27 14:14
0

个人认为,不管你装了几个JDK,只要你的路径配置是分开配置的且配置正确了,就不会有冲突的。

太自由 | 园豆:204 (菜鸟二级) | 2016-03-29 09:12
0

直接用java EE6的安装包继续安装就行了,java这个做的还是很好的。如果是不同版本的话,会保留两个比如一个叫做jdk1.7.0_80,另外一个叫jdk1.7.0_81。如果两个刚好是一个版本的,那么是发现重名覆盖还是使用已安装的就没考察过了。

结论:总之有安装包就点点点。

木鸟飞 | 园豆:219 (菜鸟二级) | 2016-03-29 19:34
0

不会的,可以共存,

er_bao | 园豆:202 (菜鸟二级) | 2016-03-30 16:41
0

可以共存,需要在你的代码编辑工具里做一些配置,比如Eclipse,或者其他。配置相应的路径。(现在应该都没人直接命令行编译了吧)

雨落~无痕 | 园豆:478 (菜鸟二级) | 2016-04-15 12:39
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册