首页 新闻 搜索 专区 学院

请教Android studio的安装和各种奇怪的使用问题的

0
悬赏园豆:10 [已解决问题] 解决于 2016-04-11 14:10

我有这两个文件夹

不经过安装,可以直接使用as

但是之后遇到各种使用问题:

1. 导入其它电脑上的文件,产生错误

gradle版本的问题

2. 自己新建项目

出现plugin is too old的错误,配置一个环境变量可以暂时解决问题,但是貌似每次使用都要再次配置

 

 3. 现在的问题

Error:(24, 13) Failed to resolve: com.android.support:appcompat-v7:23.2.0
<a href="install.m2.repo">Install Repository and sync project</a><br><a href="openFile:C:/Users/didi/Desktop/new_course/Android/03_30/FifthWeek/app/build.gradle">Show in File</a><br><a href="open.dependency.in.project.structure">Show in Project Structure dialog</a>

 

其他问题:

请问各位大神们,应该怎么安装as和维护它呢,急求,实在是有点烦人了。

麻烦各位大神给个你安装成功过的链接,能描述一下你遇到的一些使用问题和解决方法最好了。谢谢了

 

< >
分享
最佳答案
0

安装使用,其实很简单。

需要两个东西:

1. as的安装包,是exe文件,比如http://pan.baidu.com/s/1o7C2Xrs.

2. 别人的sdk,几个G到十多个G。安装as后,配置使用该sdk即可

 

sicnu-yudidi | 初学一级 |园豆:108 | 2016-04-11 14:09
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册