首页 新闻 搜索 专区 学院

如何使Entity Framework 6 支持Oracle 并运行在 Framework4.0下

0
悬赏园豆:20 [已关闭问题] 关闭于 2016-05-29 16:55

EF6支持oracle时,官方使用的是Oracle.ManagedDataAccess,但仅限于framework4.5,目前因为操作系统原因无法升级到framework4.5

EF6本身支持framework4.0,有没有途径可以让EF6支持oracle同时运行在framework4.0下?

蓝风»的主页 蓝风» | 初学一级 | 园豆:49
提问于:2016-05-28 21:35
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册