首页新闻找找看学习计划

园子里的老哥们,请帮忙来看看

0
[已解决问题] 解决于 2016-06-23 13:59

我的C#框架是4.0的,引用的EntityFremework是 4.1 在类中引入了system.data.entity名称空间之后,并没有找到DbContextTransaction这个处理事务的类,请问是我的EntityFremework库版本低,没有DbContextTransaction这个类吗?

问题补充:

哦,还有个问题就是我的VS是2010,不知道EF类库的高版本能不能在2010中兼容使用

奇妙能力的主页 奇妙能力 | 菜鸟二级 | 园豆:253
提问于:2016-06-23 10:18
< >
分享
最佳答案
0

EF 6.0才有DbContextTransaction

奖励园豆:5
dudu | 高人七级 |园豆:39065 | 2016-06-23 10:32

感谢老哥的热心回答,谢谢老哥

奇妙能力 | 园豆:253 (菜鸟二级) | 2016-06-23 13:57
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册