首页新闻找找看学习计划

求大神帮忙看看,自学laravel框架的报错,错误截图和视频原图如下

0
悬赏园豆:100 [待解决问题]
laravel5里运行composer require illuminate/html出的错
小强为何打不死的主页 小强为何打不死 | 初学一级 | 园豆:102
提问于:2016-06-29 15:25
< >
分享
所有回答(2)
0

为嘛不直接安装Laravel?

幻天芒 | 园豆:36522 (高人七级) | 2016-06-29 15:39
0

直接通过 composer 安装 laravel 就可以了。

composer 会自动安装相关的依赖,不需要自己单独安装的。

# 设置使用国内镜像,自带FQ可忽略。
composer config repo.packagist composer https://packagist.phpcomposer.com

# 安装 Laravel
composer create-project laravel/laravel --prefer-dist

OR

# 指定目录名安装 Laravel
composer create-project laravel/laravel MyBlog --prefer-dist

 

斯诺登 | 园豆:1291 (小虾三级) | 2016-06-29 21:33

嗨,你好,我是跟着官网流程走的,通过composer安装laravel,也配置了中国全量镜像。跟着5.1 的视频,走到表单使用这边就报错了。报错位置是图下的36行

支持(0) 反对(0) 小强为何打不死 | 园豆:102 (初学一级) | 2016-06-30 09:06
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册