首页 新闻 搜索 专区 学院

nuget 尝试还原程序包时出错:找不到“1.2.13”版本的“log4net”

0
悬赏园豆:30 解决于 2016-09-21 10:34

nuget无法还原程序包,一直提示这个错误。也不能卸载程序包,卸载也提示同样的错误!

 但是“1.2.13”版本的“log4net”在nuget上更新也更新不了,我手动添加“1.2.13”版本也不行!
 
解决方案上的所有项目都不能用nuget更新程序包了,都会报这样的错,也不能还原程序包!
 
用的是VS2015,我把nuget卸载了重装也是这样,求大神指教!
 
小兵程序的主页 小兵程序 | 初学一级 | 园豆:84
提问于:2016-06-30 11:36
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册