首页新闻找找看学习计划

eclipse的spring IDE插件

0
悬赏园豆:20 [已解决问题] 解决于 2016-07-13 13:21

按照教程说的,help-Install new software-add,输入名字跟下载路径,结果next跟finish都是不可选的

 

后来我到help   -  About Eclipse   -    Installaction Details里找到了这些

 

看样子是安装了但是为什么我新建那没有spring之类的呢?

cocoyoona的主页 cocoyoona | 初学一级 | 园豆:20
提问于:2016-07-06 14:11
< >
分享
最佳答案
1

eclipse都是英文 对英语不好的看着真受罪呀。

收获园豆:20
绯村剑心丶 | 初学一级 |园豆:195 | 2016-07-06 14:24
其他回答(3)
1

查看一下你的eclipse的版本号,如果版本对应的话即使安装过也应该可以安装的,我的安装用的Spring IDE - http://dist.springsource.com/release/TOOLS/update/e4.5/就没有问题。

蜗牛的春天 | 园豆:298 (菜鸟二级) | 2016-07-06 14:25
1

可以试试直接用STS

之奇一昂 | 园豆:1421 (小虾三级) | 2016-07-06 17:34
0

博主我也遇到这个问题了,我的eclipse的版本就是4.5.0,安装的spring IDE也是http://dist.springsource.com/release/TOOLS/update/e4.5/。但是安装后新建项目时没有spring相关选项而且eclipse自带的maven插件也没有了。请问你是怎么解决的?

搁浅者 | 园豆:202 (菜鸟二级) | 2017-10-28 12:15
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册