首页 新闻 搜索 专区 学院

新建MVC项目 System.Web.Mvc的版本问题

0
悬赏园豆:20 [已解决问题] 解决于 2016-08-02 21:18

我创建了一个mvc的web项目,可是System.Web.Mvc的版本是 5.2.3.0   ,而以前新建的项引用的是5.2.2.0的版本,有没有办法,新建web项目的时候 ,能统一System.Web.Mvc的版本。  手动引入dll的方法除外。

提出这个问题是因为项目需要。请各位大侠,不吝赐教!

 

问题补充:

希望,大家回答的时候,能详细点。如果真的,是就在面上,肯定也能找见的。就是因为找不见怎么操作……

郑延杰的主页 郑延杰 | 初学一级 | 园豆:186
提问于:2016-07-24 16:45
< >
分享
最佳答案
0

点右键 NUGET包管理.点升级.全部更新

收获园豆:20
吴瑞祥 | 高人七级 |园豆:28830 | 2016-07-24 16:47

能截图么?没有看见哪里有 升级 按钮

郑延杰 | 园豆:186 (初学一级) | 2016-07-24 17:19
其他回答(3)
0

用VS2015,有个包合并功能

shiningrise | 园豆:11 (初学一级) | 2016-07-24 18:12
0
通过nuget进行管理。
坤坤 | 园豆:919 (小虾三级) | 2016-07-25 11:20
0

项目导出模板,然后复制到自定义模板路径下 以后就用这个模板进行创建项目就可以了

小眼睛老鼠 | 园豆:2774 (老鸟四级) | 2016-07-28 14:08
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册