首页 新闻 搜索 专区 学院

浏览器兼容性

0
悬赏园豆:40 [已关闭问题] 关闭于 2016-08-31 19:57

低版本google有什么兼容性,为什么有那么多的黑边

问题补充:

高版本Google只有中文上面有黑线

smalltimoo的主页 smalltimoo | 初学一级 | 园豆:148
提问于:2016-08-10 17:34
< >
分享
所有回答(1)
0

F12,针对性处理。

幻天芒 | 园豆:36662 (高人七级) | 2016-08-11 08:35

就因为不知道啊查不出来

支持(0) 反对(0) smalltimoo | 园豆:148 (初学一级) | 2016-08-11 09:26

@smalltimoo: 查看样式,是如何渲染的啊。如果你都查不出来,我们就更没法了。

支持(0) 反对(0) 幻天芒 | 园豆:36662 (高人七级) | 2016-08-11 09:38

@幻天芒: 每一行都是一个div加几个span

支持(0) 反对(0) smalltimoo | 园豆:148 (初学一级) | 2016-08-11 09:39

@smalltimoo: 首先随便找个页面,看看是不是会出现很多黑线(我想应该不会),其次查看是那些css渲染中黑线的。

支持(0) 反对(0) 幻天芒 | 园豆:36662 (高人七级) | 2016-08-11 09:52

@幻天芒: 不会,在火狐里是没有的
他就这么点样式

支持(0) 反对(0) smalltimoo | 园豆:148 (初学一级) | 2016-08-11 11:12

@smalltimoo: 只能贴代码了,否则很难定位问题。

支持(0) 反对(0) 幻天芒 | 园豆:36662 (高人七级) | 2016-08-11 12:27

@幻天芒: 你加我qq吧,1207556847,我给你代码你帮我看看

支持(0) 反对(0) smalltimoo | 园豆:148 (初学一级) | 2016-08-11 13:49
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册