首页新闻找找看学习计划

安装RabbitMQ.Client 这个dll文件时怎么会提示这个错误。。

0
悬赏园豆:15 [已解决问题] 解决于 2016-10-25 16:14

在vs安装这个时候出错了,有人知道是什么原因吗?提示是这个dll文件和解决方案中项目都不兼容。。。醉了。framework用的是4.5

~扎克伯格的主页 ~扎克伯格 | 小虾三级 | 园豆:1799
提问于:2016-09-29 14:46
< >
分享
最佳答案
1

用低点的版本咯

Find-Package RabbitMQ.Client -AllVersions

或Get-Package -ListAvailable -Filter RabbitMQ.Client -AllVersions

Install-Package RabbitMQ.Client -Version (Version)

 

 

 

收获园豆:15
Daniel Cai | 专家六级 |园豆:10374 | 2016-09-29 15:33

谢谢,以解决了,是这个RabbitMQ要求framework4.5.1的

 

~扎克伯格 | 园豆:1799 (小虾三级) | 2016-09-29 15:35

1

~扎克伯格 | 园豆:1799 (小虾三级) | 2016-10-10 17:45
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册