首页 新闻 搜索 专区 学院

oracle 11g 安装问题 !!

0
[已关闭问题] 关闭于 2016-10-11 17:05

问题:我的是linux64为的centos操作系统,在安装oracle时的快结束时报如下错误:

"error in invoking target 'itnspint' of makefile"-install agent ...

网上看了一下显示是要安装32位的一个gcc-devel的rpm包。不知道装了有没有用?

引申问题:网上介绍的一般都是rpm -ivh 这样直接安装,可是一般都会有依赖关系(自己在网上找这个rpm包,有些时候还没有/(ㄒoㄒ)/~~)。有没有什么好的办法解决这个问题。如何在64位的yum源上安装32位的rpm包。我的epel和aliyun的yum为什么都没有这些rpm包??
大神们给我说说吧!!谢谢!!

          这里安装到86%时候才会出现上面提到的问题。

窄小的空间的主页 窄小的空间 | 菜鸟二级 | 园豆:248
提问于:2016-10-10 17:37
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册