首页新闻找找看学习计划

nuget 如何识别framework的依赖版本

0
悬赏园豆:10 [待解决问题]

在引用nuget中的类库时,如何快速识别framework的依赖版本?

同一个类库的不同版本,如何获取支持某个framework版本的"最近"的版本,如,如automapper,怎么快速获取兼容framework4.0的"最近"版本?

蓝风»的主页 蓝风» | 初学一级 | 园豆:49
提问于:2016-10-11 11:20
< >
分享
所有回答(2)
0

一般都是自己去找对应版本安装的,自动好像没有

seayxu | 园豆:5468 (大侠五级) | 2016-10-11 11:26
0

你把你的项目fw版本改了.再打开nuget会发现只显示你当前fw版本支持的.

吴瑞祥 | 园豆:28734 (高人七级) | 2016-10-11 11:33

涉及到NETStandard不行

支持(0) 反对(0) 蓝风» | 园豆:49 (初学一级) | 2016-10-31 09:45
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册