首页新闻招聘找找看知识库

遇到一个问题visual studio

0
[已解决问题]

   更换了数据库db链接以后,就用不了了连接不到数据库了  求远程

糯米好吃的主页 糯米好吃 | 初学一级 | 园豆:64
提问于:2017-01-11 16:42

问题补充:

   扣扣758741035  希望帮忙看一下

最佳答案
0

连接字符串改了没?

奖励园豆:5
盟怀部孩 | 小虾三级 |园豆:770 | 2017-01-11 17:57

  改过了啊

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 09:01

@糯米好吃: 新的数据库。有没有开放连接权限。或者数据库的服务有没有启动啊。

盟怀部孩 | 园豆:770 (小虾三级) | 2017-01-12 09:03

   楼下有图 可以帮忙看一下

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 09:05

@糯米好吃: 用VS工具打开SQL。然后复制那里面的连接字符串。

盟怀部孩 | 园豆:770 (小虾三级) | 2017-01-12 09:18

@糯米好吃: 那个工具叫服务器资源管理器

盟怀部孩 | 园豆:770 (小虾三级) | 2017-01-12 09:18

@盟怀部孩:   出现这种提示  是oracle数据库版本过低吗???

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 09:54

@糯米好吃: 提示写得很清楚了。

盟怀部孩 | 园豆:770 (小虾三级) | 2017-01-12 09:55

@盟怀部孩: 但是我的oracle是12c啊 应该不存在这样的问题啊

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 10:15
其他回答(2)
0

截图有没有zzz

路过的鱼 | 园豆:279 (菜鸟二级) | 2017-01-11 18:14

这个是截图  我感觉这种问题截图说不清楚啊

 

 

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 09:05
0

你本地有装oracle客户端程序吗?

龙葛格 | 园豆:485 (菜鸟二级) | 2017-01-12 14:30

  安装的12c oracle

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 15:05

@糯米好吃: 用PLSQL能连接上数据库吗?

龙葛格 | 园豆:485 (菜鸟二级) | 2017-01-12 15:18

@龙葛格: 是可以的

糯米好吃 | 园豆:64 (初学一级) | 2017-01-12 16:48

@糯米好吃: 这就尴尬了……连接字符串没问题?

龙葛格 | 园豆:485 (菜鸟二级) | 2017-01-12 17:04

@龙葛格: 没有问题

糯米好吃 | 园豆:64 (初学一级) | 2017-01-13 09:27
   您需要登录以后才能回答,未注册用户请先注册