首页新闻找找看学习计划

rabbitmq 消息队列

0
[已解决问题] 解决于 2017-01-15 23:01

    rabbitmq 只支持 .net-4.5以上的项目吗?

liyanzhao的主页 liyanzhao | 初学一级 | 园豆:42
提问于:2017-01-13 11:38
< >
分享
最佳答案
1

m没关系.你高兴自己写个2.0的客户端也可以用.

奖励园豆:5
吴瑞祥 | 高人七级 |园豆:28731 | 2017-01-13 11:54

。。。我没那个能力 但是 rabbitmq.client.dll 这个是只支持 4.5以上的项目吗?   我想在3.5或者4.0上用 可以用吗?

liyanzhao | 园豆:42 (初学一级) | 2017-01-15 20:25

@liyanzhao: 当然可以..他总有.net4.0的旧版本.又不是4.5以后才出的东西.

吴瑞祥 | 园豆:28731 (高人七级) | 2017-01-15 20:53

@吴瑞祥: 激活Rabbit MQ's Management Plugin 失败了 请问您见过这个错误吗? 或者大概是什么原因吗?  网上关于这个中的资料太少了

liyanzhao | 园豆:42 (初学一级) | 2017-01-15 21:41

@liyanzhao: 你是在官网看教程的吗?我以前用的时候在官网看教程,照着1-2-3一步一步做就好了

吴瑞祥 | 园豆:28731 (高人七级) | 2017-01-15 21:58

@吴瑞祥: 官网是英文的看不懂。。。菜啊

liyanzhao | 园豆:42 (初学一级) | 2017-01-15 21:59

@liyanzhao: 我没读大学.高中英语150分卷考24分.你和我比英语差?

多看看就好了.不会的翻译.总不能一直不看.很多东西不好找中文的.

吴瑞祥 | 园豆:28731 (高人七级) | 2017-01-16 09:39

@吴瑞祥: 恩恩 好的 一定努力 加油

liyanzhao | 园豆:42 (初学一级) | 2017-01-16 09:41
其他回答(2)
1

官方给的Client是这样的,不过是开源的,你可以自己编译

黄昏MMM | 园豆:317 (菜鸟二级) | 2017-01-13 15:34

。。。我没那个能力 但是 rabbitmq.client.dll 这个是只支持 4.5以上的项目吗?   我想在3.5或者4.0上用 可以用吗?

支持(0) 反对(0) liyanzhao | 园豆:42 (初学一级) | 2017-01-15 20:26
1

不是...

花飘水流兮 | 园豆:10340 (专家六级) | 2017-01-13 17:36

。。。我没那个能力 但是 rabbitmq.client.dll 这个是只支持 4.5以上的项目吗?   我想在3.5或者4.0上用 可以用吗?

支持(0) 反对(0) liyanzhao | 园豆:42 (初学一级) | 2017-01-15 20:26
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册