首页新闻找找看学习计划

安装pcre报错“You need a C++ compiler for C++ support.”

0
[已关闭问题] 关闭于 2018-02-05 15:24

sudo apt-get install build-essential和yum install -y gcc gcc-c++

这两条命令好像都不行,该怎么办

问题补充:

yum -y update

伊夏丶的主页 伊夏丶 | 初学一级 | 园豆:9
提问于:2017-02-16 15:40
< >
分享
所有回答(1)
0

yum -y update 更新下数据源,或者自己配置个数据源repositories

2012 | 园豆:18993 (专家六级) | 2017-02-17 08:50

yum -y update 就这样了

支持(0) 反对(0) 伊夏丶 | 园豆:9 (初学一级) | 2017-02-17 09:48

no packages maked for update

支持(0) 反对(0) 伊夏丶 | 园豆:9 (初学一级) | 2017-02-17 09:58

@伊夏丶: 执行2个命令

yum install build-essential

yum install gcc gcc-c++

 

apt-get是ubuntu的命令

支持(0) 反对(0) 2012 | 园豆:18993 (专家六级) | 2017-02-17 21:51

@2012: 没有试过了

支持(0) 反对(0) 伊夏丶 | 园豆:9 (初学一级) | 2017-02-18 16:44
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册