首页 新闻 搜索 专区 学院

tomcat5下的网站想放到tomcat8下面,数据库连不上。

0
悬赏园豆:100 [已解决问题] 解决于 2017-03-03 22:28

以前开发的java网站跑在tomcat5下,现在想放到tomcat8下面,错误信息提示dbcp连接池错误,这个怎么搞?

万里沙来手一挥的主页 万里沙来手一挥 | 初学一级 | 园豆:196
提问于:2017-02-17 17:01
< >
分享
最佳答案
0

'c3p0:c3p0:0.9.1.2',  我1.8tomcat用的是这个 

收获园豆:40
让我发会呆 | 老鸟四级 |园豆:2636 | 2017-02-17 17:43
其他回答(2)
0

可能是架包不匹配吧

收获园豆:30
angelshelter | 园豆:9676 (大侠五级) | 2017-02-19 21:58
0

你得把错误的堆栈信息放出来

收获园豆:30
创心coder | 园豆:736 (小虾三级) | 2017-02-21 13:44
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册