首页 新闻 搜索 专区 学院

现在谷歌浏览器是不是还不完全支持es6啊?例如模块化import这种问题我想在chrome运行应该怎么办?

0
悬赏园豆:10 [已解决问题] 解决于 2017-06-01 10:56

只能使用类似babel预处理转码之类的?还有别的办法吗?

刘冰0117的主页 刘冰0117 | 初学一级 | 园豆:102
提问于:2017-05-31 17:58
< >
分享
最佳答案
0

你已经自问自答了。es6的标准继续完善和推广会有这么一天的

收获园豆:8
czd890 | 大侠五级 |园豆:8995 | 2017-05-31 18:09
其他回答(1)
0

Chrome对ES6的支持只有65%,比Firefox还低

收获园豆:2
风行天下12 | 园豆:3462 (老鸟四级) | 2017-05-31 19:41
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册