首页新闻找找看学习计划

再用npm下载依赖包的时候,基本都会出现这个error的原因是什么?我用yarn install 试了也是这个错误,是我缺少什么东西?

0
悬赏园豆:10 [已关闭问题] 关闭于 2017-07-11 18:20

再用npm下载依赖包的时候,基本都会出现这个error的原因是什么?我用yarn install 试了也是这个错误,是我缺少什么东西?图中的error是什么意思,说哪里出现问题了?谢谢

Model-Zachary的主页 Model-Zachary | 初学一级 | 园豆:12
提问于:2017-06-11 19:52
< >
分享
所有回答(1)
0

组件fsevent只支持64位系统。换个系统

czd890 | 园豆:7953 (大侠五级) | 2017-06-11 20:01

大神,我是64位的,只是报了这个错误吗?大神

支持(1) 反对(0) Model-Zachary | 园豆:12 (初学一级) | 2017-06-11 20:03

@model-zachary: 

没有关系的。 只要不是npm error。能用

支持(0) 反对(0) czd890 | 园豆:7953 (大侠五级) | 2017-06-11 20:54
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册