首页 新闻 搜索 专区 学院

“AutoMapper”已拥有为“Microsoft.CSharp”定义的依赖项。

1
[待解决问题]

当我使用Nuget引用Automapper时出现如下错误:

有人能给我提供点帮助么,TKS。

shuai7boy的主页 shuai7boy | 菜鸟二级 | 园豆:220
提问于:2017-06-13 06:03
< >
分享
所有回答(1)
1

vs版本太低, 自己去手动下载低版本的AutoMapper,再引用进来。

~扎克伯格 | 园豆:1842 (小虾三级) | 2017-06-13 10:26

哦,我发现高版本和低版本的使用方式都不一样了。不仅感叹为啥那么多人研究底层,因为这样才能摆脱别人控制。谢谢哈

支持(0) 反对(0) shuai7boy | 园豆:220 (菜鸟二级) | 2017-06-13 22:33
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册