首页新闻找找看学习计划

eclipse如何安装spring boot 插件 为什么每次安装都是失败

0
悬赏园豆:5 [待解决问题]

为什会是这样n呢?  直接在官网下载也不行 ,,,各路大神,求解决

海染蓝了天LE的主页 海染蓝了天LE | 初学一级 | 园豆:26
提问于:2017-08-07 11:33
< >
分享
所有回答(3)
0

FQ下试试

ycyzharry | 园豆:19222 (专家六级) | 2017-08-07 14:49
0

使用eclipse 中的MarketPlace 自动安装经常会失败啊,我之前就经常这样,后来看到有人说网络问题,多尝试几次。我就多尝试几次然后就成功了。虽然很耗时间。毕竟是国外的网站嘛。为了保证网络好使我还使用4G网络(学校网络太渣)。

这只是可能的原因之一。看看有没有大神有好意见吧。

 

=======

然后上面的报错你可以好好理解一下。你上面的插件有冲突。不知道是不是之前安装过,然后有冲突。说不定你先清理一下插件,再安装(怎么清理,我也忘了,度娘知道)。

=========================

你可以把第一个勾选去掉再试试,说不定就好了。

我也初学者,只能帮你到这了。

钓鱼翁 | 园豆:81 (初学一级) | 2017-08-07 15:28

是不是版本的问题呢?

支持(0) 反对(0) 海染蓝了天LE | 园豆:26 (初学一级) | 2017-08-07 15:55

@海染蓝了天LE: 这个我就不知道了噫,毕竟没碰到过。

支持(0) 反对(0) 钓鱼翁 | 园豆:81 (初学一级) | 2017-08-07 17:17
0

直接到官网上下载集成好的就可以了,https://spring.io/tools/sts/legacy

_wxyz | 园豆:256 (菜鸟二级) | 2017-08-07 17:35

我下载了,,但是还是装不了。。难道是是教程出了问题?

支持(0) 反对(0) 海染蓝了天LE | 园豆:26 (初学一级) | 2017-08-07 17:58

@海染蓝了天LE: 额,官网上提供的不是已经集成了eclipse了吗,应该不用安装了

支持(0) 反对(0) _wxyz | 园豆:256 (菜鸟二级) | 2017-08-07 19:14
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册