首页新闻找找看学习计划

Ubuntu 16.04安装.NET Core 2.0 SDK问题

0
悬赏园豆:20 [已解决问题] 解决于 2017-11-20 17:05

安装命令:

apt-get install dotnet-sdk-2.0.0

出现错误:

The following packages have unmet dependencies:
 dotnet-sdk-2.0.0 : Depends: aspnetcore-store-2.0.0 but it is not installed
dudu的主页 dudu | 高人七级 | 园豆:39136
提问于:2017-08-18 13:53
< >
分享
最佳答案
0

搞错安装源了

dudu | 高人七级 |园豆:39136 | 2017-11-20 17:05
其他回答(1)
0

手动安装

libunwind8_1.1-4.1ubuntu2_amd64.deb

liblttng-ust0_2.0.2-0ubuntu1_amd64.deb

liburcu1_0.7.12-0ubuntu2_amd64.deb

然后执行命令: sudo apt-get install dotnet-sdk-2.0.0

我用的系统是14.04,文件就不附了

收获园豆:20
refactor | 园豆:192 (初学一级) | 2017-08-19 22:12
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册