首页新闻找找看学习计划

无法确定要使用哪一版本的 ASP.NET Web Pages。 若要使用此站点,请在站点的 web.config 文件中指定一个版本。有关详细信息,请参阅 Microsoft 支持站点上的以下文章: http://go.microsoft.com/fwlink/?LinkId=254126

0
悬赏园豆:50 [已关闭问题] 关闭于 2017-08-28 11:39

按照网上的方法去解决了 
  <appSettings>
    <add key="webpages:Version" value="2.0" />
    <add key="webpages:Enabled" value="false" />
    <add key="PreserveLoginUrl" value="true" />
    <add key="ClientValidationEnabled" value="true" />
    <add key="UnobtrusiveJavaScriptEnabled" value="true" />

   <appSettings/>

web.config  里面加上这些还是会报错,这是怎么回事,求大神解决

丶丶丶丶丶的主页 丶丶丶丶丶 | 初学一级 | 园豆:65
提问于:2017-08-28 10:58
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册