首页新闻找找看学习计划

.Net Core 更新数据库时,提示如下错误,有人知道是什么原因吗?

0
悬赏园豆:20 [已解决问题] 解决于 2017-09-12 13:40

.net core 1.0 和 2.0 都会出现这个错误,会不会是本机配置的问题?

被遗忘者灬的主页 被遗忘者灬 | 初学一级 | 园豆:132
提问于:2017-09-07 10:22
< >
分享
最佳答案
0

你这是部署在什么环境上?Linux?

收获园豆:20
写代码的相声演员 | 小虾三级 |园豆:565 | 2017-09-08 09:27

Windows上,太奇怪了,重装了sqlserver和Vs都不行。

被遗忘者灬 | 园豆:132 (初学一级) | 2017-09-08 10:49
其他回答(2)
-1

参考:https://zhidao.baidu.com/question/258522271.html

金琥 | 园豆:2540 (老鸟四级) | 2017-09-07 10:53
0

最终重置系统后,重装.net core SDK就好了,应该是SDK的问题。

被遗忘者灬 | 园豆:132 (初学一级) | 2017-09-12 13:39
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册