首页 新闻 搜索 专区 学院

eclipse新建spring boot项目报错

0
[待解决问题]

安装 Spring Tool Suite (STS) for Eclipse插件,新建spring boot项目报错 

岁月轻狂丶的主页 岁月轻狂丶 | 菜鸟二级 | 园豆:206
提问于:2017-09-09 19:03
< >
分享
所有回答(1)
0

产生该问题的原因是eclipse与sts版本不匹配。

我的eclipse版本是Mars Release (4.5.0) 装下面这个版本是正常的。

建议:本地安装试试,参考:http://www.cnblogs.com/kwony/p/7079779.html

中(2)本地安装。例如:在 http://spring.io/tools/sts/all/ 

下载好springsource-tool-suite-3.9.0.RELEASE-e4.6.3-updatesite.zip文件

eclipse菜单Help--Install New Software--Add--Archive选择zip文件,即可安装。

 

ycyzharry | 园豆:21501 (高人七级) | 2017-09-11 14:31
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册