首页 新闻 搜索 专区 学院

Ubuntu16.04 apt-get install 问题

0
悬赏园豆:5 [已解决问题] 解决于 2017-09-21 13:13

我的ubuntu系统,前两天使用还好好的,可以使用包管理器  apt 安装工具,今天安装的时候失败了,终端提示信息如下:

lynx is already the newest version (2.8.9dev8-4ubuntu1).
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
linux-image-extra-4.10.0-35-generic : Depends: linux-image-4.10.0-35-generic but it is not going to be installed
linux-image-generic-hwe-16.04 : Depends: linux-image-4.10.0-35-generic but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

我是刚学linux系统,请问各位老师这是为什么,怎么解决这个问题?

E1ement的主页 E1ement | 初学一级 | 园豆:59
提问于:2017-09-19 15:51
< >
分享
最佳答案
0

参考:http://blog.csdn.net/sy373466062/article/details/53991413

收获园豆:5
金琥 | 老鸟四级 |园豆:2570 | 2017-09-20 17:34

谢谢。

E1ement | 园豆:59 (初学一级) | 2017-09-21 13:13
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册