首页 新闻 搜索 专区 学院

.netCore 源码 生成

0
[待解决问题]

有谁知道为什么我从GitHub上Clone的源码 用VS2017生成总是报错。

The current .NET SDK does not support targeting .NET Core 2.0.  Either target .NET Core 1.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.0. Microsoft.AspNetCore.Mvc.TestDiagnosticListener C:\Program Files (x86)\Microsoft Visual Studio\2017\Professional\MSBuild\Sdks\Microsoft.NET.Sdk\build\Microsoft.NET.TargetFrameworkInference.targets 112 

 

我已经安装了.NetCore2.0 SDK 和 .NET Core 2.0.0 runtime

 

 

问题补充:

求解答。

挨踢新手的主页 挨踢新手 | 初学一级 | 园豆:71
提问于:2017-10-20 12:51
< >
分享
所有回答(2)
0

把nuget升级一下就行了

Bluto | 园豆:317 (菜鸟二级) | 2017-10-20 17:39

vs2017 已经集成了nuget4了。。

支持(0) 反对(0) 挨踢新手 | 园豆:71 (初学一级) | 2017-10-20 19:18
0

命令行输入 dotnet --version 看看你的netcore sdk版本

虚风客 | 园豆:235 (菜鸟二级) | 2017-10-31 11:37
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册