首页新闻找找看学习计划
当前位置: 博问标签 /依赖/未解决/ 已解决
0
回答数

50 IDEA svn导入项目 依赖缺少的问题求大佬版本

从svn上checkout项目用idea自带的maven导入依赖项目是没有问题的但是我换成本地下载好的maven以及自己的仓库后 项目之前有的依赖就会缺少改回去又会冒出依赖 这是配置了本地仓库的时候会
2
回答数

10 nuget 如何识别framework的依赖版本

在引用nuget中的类库时,如何快速识别framework的依赖版本? 同一个类库的不同版本,如何获取支持某个framework版本的"最近"的版本,如,如automapper,怎么快速获取兼容fra
2
回答数

20 简单的三层框架引入依赖注入

表现层: UI 业务层: IService Service 两个,一个接口,一个实现。 数据层: IData Data 两个,一个接口,一个实现。 引用关系Service引用IData,构造器注入数据
5
回答数

100 .NET中程序集版本问题

问题是这这样的,我的项目中需要引用两个第三方框架(Quartz和Couchbase.NetClient),而这两个框架的程序集都同时依赖于一个日志框架(Common.Logging),其中Quartz