首页 新闻 搜索 专区 学院
当前位置:博问标签/abp/未解决/ 已解决
1
回答数

已解决问题 50 EF core 分页低版本问题

使用ABP Incorrect syntax near 'OFFSET'. Invalid usage of the option NEXT in the FETC 用这个没下效果 服务器数据库为 s
1
回答数

已解决问题 30 [ABP]aspnetboilerplate登录后cookie未过期,但是正常访问页面可能会自动退出登陆的问题

使用的是 aspnetboilerplate Version 4.7.1.0 netcore2.2版本的MVC项目. 系统登录以后可以看到cookie时间到两个星期后,但是正常访问页面可能不定时的会超
2
回答数

已解决问题 5 新abp后台任务设置

工作项目是netcore2.2,用的abp是新的版本是Volo.Abp...0.17.0,这个版本怎么设置才可以用Hangfire替换abp默认的后台任务,以前的版本是在模块类设置如下,现在这个0.1
3
回答数

已解决问题 180 ABP的Core2.0使用mysql数据,在使用linq语句报错了

好像时mysql的bool类型与linq有问题 ,有谁有这样的错吗, 下面的错时在初始化数据的时候,在执行linq语句就报错了 No coercion operator is defined betw
3
回答数

已解决问题 visual studio for mac 数据迁移报错

项目基于ABP,AspNetCore2.0 数据库连接配置:"Default": "Data Source=118.89.232.41,61433;User ID=sa;Password=123456
1
回答数

已解决问题 5 abp 工作单元

abp 里的 不加 UnitOfWork 和 加了 UnitOfWork【false】 区别是什么
2
回答数

已解决问题 30 通过ABP官网下载的源码,生成数据库后启动不,出现如下:

通过ABP官网下载的源码,生成数据库后启动不,出现如下:
1
回答数

已解决问题 100 ABP缺少netstandard 2.0引用怎么解决?

最近想学学ABP框架,在官网上下载了个最新.NET MVC版.按教程还原了NuGet包,编译提示缺少netstandard 2.0应用.请问要怎么解决? 严重性 代码 说明 项目 文件 行 禁止显示状
1
回答数

已解决问题 我在github下载ABP源码打开后提示<Import>中声明路径正确,要怎么修改??

D:\WorkSpace\aspnetboilerplate-dev\src\Abp\Abp.xproj : error : 未找到导入的项目“C:\Program Files (x86)\MSBui
3
回答数

已解决问题 20 .net abp 框架依赖注入问题,有没有大神知道原因!!!!!!!

.net abp 框架依赖注入不能2个service 互相引用吗,直接就报错了 运行时.
1
回答数

已解决问题 20 在abp中 如何动态生成webapi啊

我在网上看过说只有一句就生成了: DynamicApiControllerBuilder .ForAll<IApplicationService>(Assembly.GetAssembly(typeo