首页 新闻 搜索 专区 学院
当前位置: 博问标签 /jdk1.8/未解决/ 已解决
2
回答数

15 大侠,请留步!android studio 版本问题,冲突 ,sdk25是不是必须jdk1.8呀?现在就是1.8

android studio 版本问题,冲突 ,sdk25是不是必须jdk1.8呀?现在就是1.8
1
回答数

Jdk为1.8The type java.util.Map$Entry cannot be resolved. It is indirectly referenced from required .

在MyEclipse中jdk版本为1.8 导入一个以前的工程(在jdk1.7版本下没有任何错误和警告)时,系统提示:The type java.util.Map$Entry cannot be res