首页新闻找找看学习计划
当前位置: 博问标签 /nuget/未解决/ 已解决
2
回答数

netcore项目如何引用像netframework项目中封装好的dll库呢

如果直接引用Nuget包太大了,我只需要dll程序集即可
1
回答数

100 多个TargeFramework 导致关于Nuget包引用的问题

关于 Nuget 包解析的,有个最近项原则, 详情可参考NuGet 如何解析包依赖项 用一张微软的图来解释就是: 这个时候会选择最近的那个包,也就是 2.0 版本的。这没问题。 今天遇到的一个问题是,
3
回答数

50 .NET Core nuget 包版本问题

用的是 .net core 2.2 ,项目中引用的 EnyimMemcachedCore 包版本是 2.2.0-beta7 ,项目中引用的其他 nuget 包 引用的 EnyimMemcachedCo
1
回答数

5 为什么nuget包content中包含的文件在netcore项目里面不会复制到项目?

为什么nuget包里的content里的内容在netcore项目里面不会复制到项目?但是在netframework里面就会复制到项目里面。
2
回答数

项目中引用程序集或者安装Nuget包,两者不一样吗?

或者说,作用不一样?用法不一样?那为何还分程序集引用和Nuget包安装两种方式呢,真的不明白
1
回答数

10 请教一个Nuget包的问题

我发现项目里的Nuget包有2种图标, 通常情况图标应该是第一种,不知道为什么有些包的图标是第二种的..能正常编译运行,但是还是想来弄明白一下原因..谢谢!
2
回答数

30 如何发布多个 TargetFramework 的nuget 包

在.csproj 文件中声明了 <TargetFrameworks>netstandard2.0;net471</TargetFrameworks> 但是用dotnet pack 命令发布时一直报以下
1
回答数

30 .netcore中,如何更改nuget包的依赖项为本地解决方案的项目,方便学习和调试

如题:.netcore中,如何更改nuget包的依赖项为本地解决方案的项目,方便调试。 我有个.net core web项目,想调试 aspnetcore的各组件源码,现在正在尝试将这些组件从gith
1
回答数

10 NUGET 包管理器 ajax

.net core 项目, 使用 nuget 包管理器安装 Microsoft.jQuery.Unobtrusive.Ajax 安装完成却找不到 JS 文件,哪位老大知道这给安装到哪里了?
2
回答数

30 .net core环境下如何清除某个nuget包的本地缓存

请问 .net core 环境下如何清除某个 nuget 包的本地缓存?操作系统是 linux 。
2
回答数

visual studio 2013nuget包管理器的问题

如图:我使用visual studio2013包管理器还原引用。提示nuget包管理器版本低的问题:
0
回答数

C# Nuget上有对EF封装好用的包吗?

Nuget有什么对EF封装比较好的包,现在用SharpRepositry.EFRepository好麻烦啊,不好用
2
回答数

5 NuGet还原Core2.0包出错

错误内容如图: 修复了VS没用,卸载重新装了VS也是没用。操作系统补丁已打(Windows 7 Service Pack 1 (SP1)),PowerShell也升级到了3.0 。 求指点??
2
回答数

20 如何直接查看.nupkg(nuget包文件)中包含的文件

有没有什么简单的方法可以直接查看.nupkg(nuget包文件)中包含的文件?
1
回答数

20 nuget的dotnetcore版

计划把所有项目都迁移到dotnetcore 2.0,然后构建自己的 nuget 服务来解决内部项目的引用问题。 现想把nuget的代码用dotnetcore 2.0 改写,结果 悲剧了!真要改写,成本
0
回答数

20 command如何添加nuget包

按照官网我新建了一个dotnetcore项目: dotnet new console -o hwapp 然后我引用第三方nuget包,如Newtonsoft.Json: dotnet add pack
1
回答数

20 如何搭建NUGET代理服务器?

在搭建了自己的NUGET服务器后,还是不可避免的需要使用官方的NUGET服务器。 我想解决: 1、通过官方NUGET更新带来的网络性能问题 2、第三方库的版本问题:限制最新版本,要求最新版本 因此需要
1
回答数

10 如何修改.nuget包下载位置

现在用所使用的nuget包都会下载到用户目录:C:\Users\Administrator\.nuget\packages,时间长了会很大,怎么把这个位置修改了?
1
回答数

“AutoMapper”已拥有为“Microsoft.CSharp”定义的依赖项。

当我使用Nuget引用Automapper时出现如下错误: 有人能给我提供点帮助么,TKS。
5
回答数

使用VS2017(15.3)无法给项目添加Nuget包

使用VS2017(15.3)创建了一个类库项目,想要添加Nuget包,结果显示发生错误,请问这是怎么回事
1
回答数

将 NuGet 升级到最新版本。

请通过 http://go.microsoft.com/fwlink/?LinkId=213942 将 NuGet 升级到最新版本。
1
回答数

Microsoft VSIX Installer 未能为所提供的签名算法创建 SignatureDescription。

2016/10/27 10:58:29 Microsoft VSIX Installer 2016/10/27 10:58:29 2016/10/27 10:58:29 Initializing In
1
回答数

尝试还原程序包 时 出错 ?

尝试还原程序包 时 出错尝试还原程序包 时 出错尝试还原程序包 时 出错尝试还原程序包 时 出错
2
回答数

10 vs2015 nuget 安装程序包报错。

能找着包,但是安装不了。cccccccccc
2
回答数

10 nuget 如何识别framework的依赖版本

在引用nuget中的类库时,如何快速识别framework的依赖版本? 同一个类库的不同版本,如何获取支持某个framework版本的"最近"的版本,如,如automapper,怎么快速获取兼容fra