首页新闻找找看学习计划

无法创建.NET Core 2.1 Web应用程序

0
悬赏园豆:30 [已解决问题] 解决于 2018-03-10 09:22

已安装.NET Core SDK,当前版本如下:

看官方文档Visual Studio版本必须大于15.6预览版6以上,当前我的Visual Studio已更新到了15.6.1,如下:

但是创建.NET Core Web应用程序时没有出现2.1版本,如下:

请问是什么原因导致无法创建2.1版本?同时安装SDK为2.1.4怎么查看版本却为2.1.100,如下可知:

Jeffcky的主页 Jeffcky | 老鸟四级 | 园豆:2544
提问于:2018-03-09 22:12
< >
分享
最佳答案
1

需要安装最新的 .NET Core SDK 2.1.300-preview1,安装后的版本号是 2.1.300-preview1-008174,我这里实测可以

收获园豆:30
dudu | 高人七级 |园豆:41048 | 2018-03-09 23:27

谢谢dudu老大,安装上述包就可以了。

Jeffcky | 园豆:2544 (老鸟四级) | 2018-03-10 09:22
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册