首页 新闻 会员 周边

正在运行转换: Failed to load provider `Npgsql` - 找不到或无法加载已注册的 .Net Framework Data Provider

0
悬赏园豆:5 [已解决问题] 解决于 2021-06-14 09:48

严重性 代码 说明 项目 文件 行 禁止显示状态
警告 正在运行转换: Failed to load provider Npgsql - 找不到或无法加载已注册的 .Net Framework Data Provider。

我的数据库是PostgreSQL12
其他的npgsql和PetaPoco都是最高版本
net框架4.7.2

求助啊 有谁遇到这情况,困扰了我2天 也没百度到是何种原因。。。

单纯的遐想的主页 单纯的遐想 | 初学一级 | 园豆:21
提问于:2021-06-06 09:59
< >
分享
最佳答案
0

看起来像是没有找到数据库驱动dll文件,手动添加一下引用试试

收获园豆:5
会长 | 专家六级 |园豆:12459 | 2021-06-07 14:06

已放弃

单纯的遐想 | 园豆:21 (初学一级) | 2021-06-14 09:48
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册