首页 新闻 搜索 专区 学院

图片又加载不出来了

0
悬赏园豆:10 [已解决问题] 解决于 2021-10-19 13:55

希望博客园团队能够检查出啥问题,在我同学的机子上也是这样子。
这个是我查询调试器的结果,那些是我的图片,返回是成功,但啥也没有。
看图

问题补充:

图2

寂静的羽夏的主页 寂静的羽夏 | 小虾三级 | 园豆:611
提问于:2021-10-18 22:23
< >
分享
最佳答案
1

您好, 您是否开启了代理? 若您开启了代理麻烦关闭后再试试

收获园豆:10
博客园团队 | 老鸟四级 |园豆:4810 | 2021-10-18 22:35

我同学没开启代理,但还是没图片。我关闭所有的代理后还是一样的,我之前给您反馈过,后来有好了,然后又不行了。

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-18 22:37

现在恢复正常了,但我同学的电脑没有。他跟着我的教程学,总不能让他看着难受

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-18 22:38

@寂静的羽夏:
你们学校的网络波动有点大啊,可以反馈给 学校网管,2333

快乐的凡人721 | 园豆:1379 (小虾三级) | 2021-10-18 22:39

@快乐的凡人721: 欸,没办法,免费的网,现在越改拉跨,能用是能用。

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-18 22:47

有没有个解决方案,不能的话就这样了,感谢您的支持和解惑。

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-18 22:49

@寂静的羽夏: 您好, 这边发现您似乎是先将图片上传到相册后再在博文进行引用的. 建议您试试博文编辑界面的提取图片按钮完成图片提取后再试试

博客园团队 | 园豆:4810 (老鸟四级) | 2021-10-18 23:05

@博客园团队: 好的,我下午去试试。上午我满课,如果有结果会及时回复,感谢您的支持,希望博客园越来越好。

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-19 11:27

@寂静的羽夏: 您好,麻烦您 ping images.cnblogs.com 看返回的IP地址是多少?可能是cdn节点的问题,我们的图片站用的是腾讯云cdn

博客园团队 | 园豆:4810 (老鸟四级) | 2021-10-19 11:39

@博客园团队: 挂代理的确会影响图片加载

挂梯子(PAC模式)前:

正在 Ping m477vb24.sched.sma.tdnsv5.com [58.205.214.152] 具有 32 字节的数据:
来自 58.205.214.152 的回复: 字节=32 时间=24ms TTL=51
来自 58.205.214.152 的回复: 字节=32 时间=24ms TTL=51
来自 58.205.214.152 的回复: 字节=32 时间=28ms TTL=51
来自 58.205.214.152 的回复: 字节=32 时间=32ms TTL=51

58.205.214.152 的 Ping 统计信息:
    数据包: 已发送 = 4,已接收 = 4,丢失 = 0 (0% 丢失),
往返行程的估计时间(以毫秒为单位):
    最短 = 24ms,最长 = 32ms,平均 = 27ms

挂梯子后:

正在 Ping m477vb24.sched.sma.tdnsv5.com [61.156.152.136] 具有 32 字节的数据:
来自 61.156.152.136 的回复: 字节=32 时间<1ms TTL=64
来自 61.156.152.136 的回复: 字节=32 时间<1ms TTL=64
来自 61.156.152.136 的回复: 字节=32 时间<1ms TTL=64
来自 61.156.152.136 的回复: 字节=32 时间<1ms TTL=64

61.156.152.136 的 Ping 统计信息:
    数据包: 已发送 = 4,已接收 = 4,丢失 = 0 (0% 丢失),
往返行程的估计时间(以毫秒为单位):
    最短 = 0ms,最长 = 0ms,平均 = 0ms

它们返回的IP是不一样的。我还未在同学的电脑上测试,应该就是cdn的问题吧。
退出代理在一段时间后才能恢复(我已禁用浏览器缓存了),但返回的ip会立刻恢复。
等我同学有时间后如果问题存在我会继续反馈。

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-19 13:05

@寂静的羽夏:
可以在代理中将园子的网址 *.cnblogs.com 设置为直连。

博客园团队 | 园豆:4810 (老鸟四级) | 2021-10-19 13:14

@博客园团队: 我设置好的,只要是中国网站就是直连的。我目前如果开代理,我的那片文章部分图片无法加载。

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-19 13:28

@寂静的羽夏: 您好,与dns解析有关,我们尝试解决一下这个问题

博客园团队 | 园豆:4810 (老鸟四级) | 2021-10-19 13:52

@博客园团队: 好的

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-19 13:54

@寂静的羽夏: 您好,麻烦您现在再试试

博客园团队 | 园豆:4810 (老鸟四级) | 2021-10-19 14:19

开代理也能正常加载图片了,感谢解决问题。👍👍👍

寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-19 14:23
其他回答(1)
0

我这边挺正常的啊!

在 Chrome无痕模式打开的,,登录的情况下,排版是不一样的。
会不会和你的网络有关系?

快乐的凡人721 | 园豆:1379 (小虾三级) | 2021-10-18 22:29

如果是校园网的话,试试自己的手机作为 热点。
当然,博客园团队 也可以看看 怎么处理咯。

支持(0) 反对(0) 快乐的凡人721 | 园豆:1379 (小虾三级) | 2021-10-18 22:30

我和同学只是电脑不一样,网络环境一样,都是校园网,难道是校园网的问题?但我手机是校园网就不会又这个问题。

支持(0) 反对(0) 寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-18 22:30

你的 2图 的 【远程地址】 有问题,居然是 回环地址,而我的是 公网的。
你们对 网关做了啥?

支持(0) 反对(0) 快乐的凡人721 | 园豆:1379 (小虾三级) | 2021-10-18 22:32

@寂静的羽夏:
总之,看起来是个 局域网网络 问题。
手机走的是 另外的线路吧。

支持(0) 反对(0) 快乐的凡人721 | 园豆:1379 (小虾三级) | 2021-10-18 22:34

@快乐的凡人721: 开了一个开发者边车,但退出后还是一个效果。

支持(0) 反对(0) 寂静的羽夏 | 园豆:611 (小虾三级) | 2021-10-18 22:36
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册